quinta-feira, 27 de agosto de 2009

Como instalar o SDK 3.4 no Flex Builder/ Eclipse

Conforme anunciado no post "Flex SDK 3.4 Released", foi lançada a versão 3.4 do SDK do Flex. Para instalá-la no Flex Builder, ou no Eclipse com Flex-Builder Plug-in, siga os passos abaixo:
  1. Baixe o arquivo compactado com o SDK através das página de downloads do Flex 3 da Adobe ou da "Adobe Open Source" (que contém todas as versões do SDK).
  2. Acesse o ditetório onde estão os sdks do Flex (no Windows, ele estará provavelmente em "C:\Arquivos de programas\Adobe\Flex Builder 3\sdks" ou em "C:\Arquivos de programas\Adobe\Flex Builder 3 Plug-in\sdks").
  3. Crie então um diretório para o SDK 3.4 - por exemplo, "3.4.0".
  4. Descompacte o arquivo "flex_sdk_4.zip" dentro desse diretório.
  5. Abra o Eclipse (ou Flex Builder), clique em "Windows", "Preferences", "Flex" e em "Installed Flex SDKs".
  6. Clique em "Add", em "Browse" e informe o caminho da pasta criada (por exemplo, "C:\Arquivos de programas\Adobe\Flex Builder 3 Plug-in\sdks\3.4.0"). Depois clique em "OK".
  7. Na lista de SDKs disponíveis vai aparecer a nova versão instalada. Para deixar a versão 3.4 como padrão para todos os projetos, deselecione a outra versão do SDK, selecione a versão 3.4 e clique em "OK".

Dica: Para atualizar a versão do SDK para apenas um projeto, clique com o botão direito no projeto desejado, clique então em "Properties" e depois em "Flex Compiler". Escolha então entre a versão padrão ("Use default SDK") e as outras disponíveis ("Use a specific SDK") e depois clique em "OK".


Nenhum comentário: